Anuncios del sitio

[INFORMACIÓN IMPORTANTE] "Apagón" de internet

[INFORMACIÓN IMPORTANTE] "Apagón" de internet

by Colegio Preuniversitario FI-UNLZ -
Number of replies: 0

Buenas noches,

Este jueves caducó un elemento clave para la conexión a la red de teléfonos celulares, computadoras Mac o Windows, navegadores de internet y hasta consolas de videojuegos; lo que desde algunos sectores se ha denominado como "apagón de internet".

Se trata de un "certificado raíz" que tiene un nombre muy técnico, IdentTrust DST Root CA X3, el cual tiene como fecha y hora de expiración el 30 de septiembre a las 14:01 GMT.

Los certificados raíz sirven como una llave de enlace entre un dispositivo, ya sea celular o computadora, e internet. Son un elemento que garantiza que las conexiones sean seguras y estén encriptadas.

Mantener el sistema de un dispositivo actualizado (iOS, Android, Windows, entre otros) permite que tales certificados se mantengan al día, pues los que están próximos a caducar son reemplazados por nuevos.


¿Quienes se vieron afectados?

A la gran mayoría de dispositivos no les pasó nada.

Pero aquellos que tienen sistemas operativos desactualizados podrían verse imposibilitados a conectarse a la red.

Entre ellos, sistemas de computadores de fábricas que nunca están conectados a internet, o teléfonos inteligentes que nunca se conectan a una red Wi-Fi o que no han sido actualizados en unos 5 años o más.

Esto debido a que hay una serie de equipos que solo confían en el certificado IdenTrust DST Root CA X3 de la firma Let's Encrypt, lanzado en el año 2000 y que caduca este 30 de septiembre.

Esto son algunos de los dispositivos y sistemas afectados:

  • Teléfonos iPhone que tengan un sistema anterior al iOS 10 (el iPhone 5 es la versión más antigua que puede instalarlo).
  • Computadoras con Windows XP SP3
  • Computadoras con Windows 7 SP1
  • MacBooks con el sistema anterior al macOS 2016
  • Computadoras con el sistema operativo anterior al Ubuntu 16.04
  • Consolas PlayStation 3 que usan firmware y Nintendo 3DS
  • Teléfonos Android con la versión anterior al Nougat 7.1.1 (pero sí podrían seguir usando internet a través del navegador Firefox).
  • El navegador Firefox con una versión inferior a la 50.
  • Computadoras que usen OpenSSL, NNS, Java 8 y 7, el sistema Debian

Otros dispositivos que no está claro si podrían resultar afectados, son los teléfonos Blackberry (versiones previas al 10.3.3) y los lectores de libros Kindle, de la versión inferior a la 3.4.1.


¿Por qué caducan los certificados?

Existen autoridades de certificación (conocidas como CA, por sus siglas en inglés) públicas y privadas que se encargan de validar la seguridad en las conexiones de dispositivos con internet.

Como medida de protección, los certificados vienen con una fecha de expiración y son esas autoridades las que se encargan de renovarlos o revocarlos.

Una vez que este CA raíz haya expirado, los clientes, como los navegadores web, ya no confiarán en los certificados emitidos por este CA.

La renovación de certificados se distribuye con las actualizaciones de sistema de los dispositivos.

En el pasado ya ha causado problemas para los equipos que tienen sistemas operativos antiguos.

La mejor manera para evitar este tipo de problemas es instalar las actualizaciones de sistema de forma habitual.


En caso de tener problemas para ingresar a la plataforma, no duden en escribirnos a moodle@ingenieria.unlz.edu.ar e intentaremos asistirlos.


Saludos.